跑跑卡丁车手游何时上线在線檢測未來函數

跑跑卡丁车手游:通達信黃金果指標公式

跑跑卡丁车手游何时上线 www.cmaye.icu 來源:Internet,編輯:股旁網,2019-05-24

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=MA(VAR1,7);
VAR3:=VAR2-MA(VAR1,7/2)<0;
VAR4:=VAR2-MA(VAR1,7/2)>0;
VAR5:=BARSLAST(VAR3);
VAR6:=0-BARSLAST(VAR4);
VAR7:=IF(VAR3<=0,VAR5,VAR6);
SVAR: (-1)*VAR7;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,3.2,0),COLOR000033;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,2.7,0),COLOR000066;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,2.1,0),COLOR000099;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,1.5,0),COLOR0000CC;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,0.9,0),COLOR0000FF;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,0.2,0),COLORCC66FF;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,3.2,0),COLOR003300;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,2.7,0),COLOR006600;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,2.1,0),COLOR009900;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,1.5,0),COLOR00CC00;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,0.9,0),COLOR00FF00;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,0.2,0),COLORCCFF66;
強弱分界線: 0, CIRCLEDOT,COLORYELLOW,CIRCLEDOT,LINETHICK2;
DRAWICON(CROSS(SVAR,強弱分界線),-1,17);

通達信黃金果指標公式

 

相關文章