跑跑卡丁车手游何时上线在線檢測未來函數

跑跑卡丁车手游版官网下载:同花順尋龍訣指標公式

跑跑卡丁车手游何时上线 www.cmaye.icu 來源:Internet,編輯:股旁網,2019-05-23

X1:=(C+L+H)/1.5;
X2:=EMA(X1,3);
X3:=EMA(X2,2.5);
DRAWICON(CROSS(X2,X3),L*0.98,9),colorred;
STICKLINE(X2>=X3,LOW,HIGH,0,1),colorred;
STICKLINE(X2>=X3,CLOSE,OPEN,3.2,2),colorred;
STICKLINE(X2<X3,LOW,HIGH,0,1),COLOR00FF00;
STICKLINE(X2<X3,CLOSE,OPEN,3.2,2),COLOR00FF00;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLOR00FF00;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),colorred;
STICKLINE((CLOSE>OPEN) AND (X2<X3),CLOSE,OPEN,3.2,2),COLOR00FF00;
STICKLINE((CLOSE>OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,2),colorred;
STICKLINE((CLOSE<OPEN) AND (X2<X3),CLOSE,OPEN,3.2,0),COLOR00FF00;
STICKLINE((CLOSE<OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,0),colorred;VAR1F:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR20:=REVERSE(VAR1F);
VAR21:=SMA(VAR1F,3,1);
移動平均: SMA(VAR21,3,1), colorred;
參考線: SMA(移動平均,3,1),colorcyan ;
走勢線:SMA(移動平均,2,1),colorwhite;
關注: IF(CROSS(移動平均,參考線) AND 移動平均<30,33,0), colorcyan,LINETHICK2;
風險: IF(CROSS(參考線,移動平均) AND 參考線>75,68,100) , colorgreen,LINETHICK2;
DRAWTEXT(CROSS(移動平均,參考線) AND 移動平均<20,33,'') , colorwhite;
A1:IF(CROSS(移動平均,參考線) AND 移動平均<70 AND 移動平均>40,移動平均*1.1,0),STICK,LINETHICK2,colorred;
DRAWTEXT(A1,移動平均*1.1,''),LINETHICK2,coloryellow;
DRAWTEXT(CROSS(移動平均,參考線),移動平均,'始');
DRAWTEXT(CROSS(走勢線,移動平均),走勢線,'終');

同花順尋龍訣指標公式

 

相關文章