跑跑卡丁车手游何时上线在線檢測未來函數

腾讯跑跑卡丁车手游预约:通達信板王短線主圖指標公式

跑跑卡丁车手游何时上线 www.cmaye.icu 來源:Internet,編輯:股旁網,2019-05-04

停:=IF((C-REF(C,1))/REF(C,1)*100>=9.90 AND C<>O,1,0);
STICKLINE(停,O,C,2.0,0),COLORRED;
STICKLINE(停,H,L,0,0),COLORRED;
STICKLINE(停,O,C,1.5,0),COLORYELLOW;
M5:MA(CLOSE,5), COLORWHITE;
M10:MA(C,10),COLORYELLOW;
M20:MA(C,20),COLORMAGENTA;
M30:MA(C,30),COLORCYAN;
M60:MA(C,60),COLORGREEN;
M120:MA(C,120),COLORRED;
M250:MA(C,250),COLORGRAY;
漲停:=IF((C-REF(C,1))/REF(C,1)*100>=9.90,1,0);
漲停板:=(C-REF(C,1))/REF(C,1)*100>=9.90 AND C>IF(BARSCOUNT(C)<20,M10,IF(BARSCOUNT(C)>=60,M60,M20));
TU:=IF(C>=O,C,O);
UT:=IF(C>=O,O,C);
上影:(H-TU)/TU*100,NODRAW,COLORRED;
低開%:IF(O<REF(C,1),(O-REF(C,1))/REF(C,1)*100,0),NODRAW,COLORCYAN;
換手率:=VOL/CAPITAL,NODRAW;
大陽:=C>=O AND (C-REF(C,1))/REF(C,1)*100>=3;
K線根數:=BARSCOUNT(C),NODRAW;
CX:=IF(BARSCOUNT(C)<60,60,3),NODRAW;{次新股除外}
跳空:=L>REF(H,1) AND (C-REF(C,1))/REF(C,1)*100>=9.90 AND C>IF(BARSCOUNT(C)<20,M10,IF(BARSCOUNT(C)>=60,M60,M20));
去大中陰線:=(C-O)/O*100<-5 OR (C-REF(C,1))/REF(C,1)*100<=-5;
去除連續兩陰:=IF((REF(C,1)<REF(O,1) AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(O,2) AND (REF(C,1)-REF(O,2))/REF(O,2)*100<=-5) OR (REF(C,2)<REF(O,2) AND (REF(C,1)-REF(O,2))/REF(O,2)*100<=-5 AND REF(C,1)<REF(O,1)),1,0),NODRAW;
三只烏鴉:=C<O AND REF(C,1)<REF(O,1) AND REF(C,2)<REF(O,2),NODRAW;
昨三只烏鴉:=COUNT(REF(三只烏鴉,1),1)>=1,NODRAW; {漲停后第四天}
前三只烏鴉:=COUNT(REF(三只烏鴉,1),2)>=1,NODRAW;{漲停后第五天}
六天三烏鴉:=COUNT(REF(三只烏鴉,1),3)>=1,NODRAW;{漲停后第六天}
七天三烏鴉:=COUNT(REF(三只烏鴉,1),4)>=1,NODRAW;{漲停后第七天}
八天三烏鴉:=COUNT(REF(三只烏鴉,1),5)>=1,NODRAW;{漲停后第八天}
九天三烏鴉:=COUNT(REF(三只烏鴉,1),6)>=1,NODRAW;{漲停后第八天}
{第一種情況:長上影}
長上影:=上影>=3 AND H=HHV(H,10) AND C>=O AND C=HHV(C,10) AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20),NODRAW; {AND C>O}
去長上影陰線:=IF((C-H)/H*100<-6 AND C<=O AND 跳空=0,1,0),NODRAW;
跳空長上影0:=跳空 AND 長上影 AND COUNT(REF(去長上影陰線,1),5)=0 ;
跳空長上影1:=REF(跳空,1) AND 長上影 AND COUNT(REF(去長上影陰線,1),5)=0 ; { AND REF(停,1)=0}
跳空長上影2:=REF(跳空,2) AND REF(L,1)>REF(H,3) AND 長上影 AND COUNT(REF(去長上影陰線,1),5)=0 ; { AND REF(停,2)=0}
跳空長上影3:=REF(跳空,3) AND REF(L,1)>REF(H,4) AND REF(L,2)>REF(H,4) AND 長上影 AND COUNT(REF(去長上影陰線,1),5)=0 ; { AND REF(停,3)=0}
跳空長上影4:=REF(跳空,4) AND REF(L,1)>REF(H,5) AND REF(L,2)>REF(H,5) AND REF(L,3)>REF(H,5) AND 長上影 AND COUNT(REF(去長上影陰線,1),5)=0 ; { AND REF(停,4)=0}
跳空長上影:=跳空長上影0 OR 跳空長上影1 OR 跳空長上影2 OR 跳空長上影3 OR 跳空長上影4,COLORYELLOW,NODRAW;
{第二種情況:實體大陽}
實體大陽:=大陽 AND H=HHV(H,10) AND C>=O AND C=HHV(C,10) AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20),NODRAW; {AND C>O}
跳空大陽1:=REF(跳空,1) AND 實體大陽 ; { AND REF(停,1)=0 AND COUNT(REF(去長上影陰線,1),5)=0}
跳空大陽2:=REF(跳空,2) AND REF(L,1)>REF(H,3) AND 實體大陽 ; { AND REF(停,2)=0 AND COUNT(REF(去長上影陰線,1),5)=0 }
跳空大陽3:=REF(跳空,3) AND REF(L,1)>REF(H,4) AND REF(L,2)>REF(H,4) AND 實體大陽 ; { AND REF(停,3)=0 AND COUNT(REF(去長上影陰線,1),5)=0}
跳空大陽4:=REF(跳空,4) AND REF(L,1)>REF(H,5) AND REF(L,2)>REF(H,5) AND REF(L,3)>REF(H,5) AND 實體大陽 ; { AND REF(停,4)=0 AND COUNT(REF(去長上影陰線,1),5)=0}
跳空大陽:=跳空大陽1 OR 跳空大陽2 OR 跳空大陽3 OR 跳空大陽4,COLORYELLOW,NODRAW; {跳空大陽0 OR}
買點:=IF(O<=REF(C,1) AND (REF(C,1)-O)/O*100>=3.5,O,IF(O>REF(C,1) AND L<=REF(C,1) AND (REF(C,1)-L)/L*100>=3.5,REF(C,1)*0.94,DRAWNULL)),COLORYELLOW,NODRAW;
買點1:=IF(O<=REF(C,2) AND (REF(C,2)-O)/O*100>=3.5,O,IF(O>REF(C,2) AND L<=REF(C,2) AND (REF(C,2)-L)/L*100>=3.5,REF(C,2)*0.94,DRAWNULL)),COLORYELLOW,NODRAW;
STICKLINE((REF(跳空長上影,1) OR REF(跳空大陽,1)) AND L<=買點 AND COUNT(REF(漲停,1),10)<=CX AND COUNT(REF(去大中陰線,1),2)=0 AND (O-REF(C,1))/REF(C,1)*100<=1.5,買點,買點,3.5,0),COLORYELLOW;
買一:=IF((REF(跳空長上影,1) OR REF(跳空大陽,1)) AND L<=買點 AND COUNT(REF(漲停,1),10)<=CX AND COUNT(REF(去大中陰線,1),2)=0 AND (O-REF(C,1))/REF(C,1)*100<=1.5,買點,DRAWNULL),NODRAW,COLORYELLOW;
STICKLINE((REF(跳空長上影,2) OR REF(跳空大陽,2)) AND L<=買點1 AND REF(L,1)>REF(C,2) AND L<=REF(C,2) AND 買點1 AND 買一=0 AND COUNT(REF(漲停,1),10)<=CX AND COUNT(REF(去大中陰線,1),3)=0 AND (O-REF(C,1))/REF(C,1)*100<=1.5,買點1,買點1,3.5,0),COLORYELLOW;
買二:=IF((REF(跳空長上影,2) OR REF(跳空大陽,2)) AND L<=買點1 AND REF(L,1)>REF(C,2) AND L<=REF(C,2) AND 買一=0 AND 買點1 AND COUNT(REF(漲停,1),10)<=CX AND COUNT(REF(去大中陰線,1),3)=0 AND (O-REF(C,1))/REF(C,1)*100<=1.5,買點1,DRAWNULL),NODRAW,COLORYELLOW;
STICKLINE((REF(跳空長上影,1) OR REF(跳空大陽,1)) AND (REF(C,1)-O)/O*100>=3.5 AND L<=REF(O,1) AND 買一=0 AND 買二=0 AND COUNT(REF(漲停,1),10)<=CX AND COUNT(REF(去大中陰線,1),4)=0 AND (O-REF(C,1))/REF(C,1)*100<=1.5,IF(O<REF(O,1),O,REF(O,1)),IF(O<REF(O,1),O,REF(O,1)),3.5,0),COLORYELLOW;
買三:=IF((REF(跳空長上影,1) OR REF(跳空大陽,1)) AND (REF(C,1)-O)/O*100>=3.5 AND L<=REF(O,1) AND 買一=0 AND 買二=0 AND COUNT(REF(漲停,1),10)<=CX AND COUNT(REF(去大中陰線,1),4)=0 AND (O-REF(C,1))/REF(C,1)*100<=1.5,IF(O<REF(O,1),O,REF(O,1)),DRAWNULL),NODRAW,COLORWHITE;
STICKLINE((REF(跳空長上影,2) OR REF(跳空大陽,2)) AND (REF(C,1)-O)/O*100>=3.5 AND REF(L,1)>REF(O,2) AND L<=REF(O,2) AND COUNT(REF(漲停,1),10)<=CX AND COUNT(REF(去大中陰線,1),5)=0 AND (O-REF(C,1))/REF(C,1)*100<=1.5,IF(O<=REF(O,2) AND 買一=0 AND 買二=0 AND 買三=0,O,REF(O,2)),IF(O<=REF(O,2),O,REF(O,2)),3.5,0),COLORYELLOW;
買四:=IF((REF(跳空長上影,2) OR REF(跳空大陽,2)) AND (REF(C,1)-O)/O*100>=3.5 AND REF(L,1)>REF(O,2) AND L<=REF(O,2) AND 買一=0 AND 買二=0 AND 買三=0 AND COUNT(REF(漲停,1),10)<=CX AND COUNT(REF(去大中陰線,1),5)=0 AND (O-REF(C,1))/REF(C,1)*100<=1.5,IF(O<=REF(O,2),O,REF(O,2)),DRAWNULL),NODRAW,COLORWHITE;
缺口:買一 OR 買二 OR 買三 OR 買四,NODRAW,COLORYELLOW;
跳空上影低開:=(REF(跳空長上影,1) AND (O<=REF(C,1) OR L<=REF(C,1))) OR (REF(跳空長上影,2) AND REF(L,1)>REF(C,2) AND L<=REF(C,2)) OR (REF(跳空長上影,1) AND L<=REF(O,1)) OR (REF(跳空長上影,2) AND REF(L,1)>REF(O,2) AND L<=REF(O,2)),NODRAW;
漲停實體:=IF(停,(C-O)/O*100,0),NODRAW,COLORYELLOW;
漲停后高開陰線:=IF(REF(漲停板,2) AND REF(O,1)>=REF(C,2) AND REF(O,1)>REF(C,1),1,0),NODRAW;
兩日最高:=HHV(REF(H,1),2),NODRAW;
低開:IF((REF(漲停板,1) AND 低開%<=-3.5 AND COUNT(REF(漲停板,1),10)<=CX) OR (REF(漲停板,2) AND 漲停后高開陰線=0 AND 低開%<=-3.5 AND (REF(C,1)-REF(O,1))/REF(O,1)*100>=-6 AND ((REF(C,1)-REF(C,2))/REF(C,2)*100>=3.5 OR (兩日最高-O)/O*100>=8) AND COUNT(REF(漲停,1),10)<=CX),O,0),NODRAW,COLORCYAN;{AND REF(C,1)>REF(C,2)}
STICKLINE((REF(漲停板,1) AND 低開%<=-3.5 AND COUNT(REF(漲停板,1),10)<=CX) OR (REF(漲停板,2) AND 漲停后高開陰線=0 AND (REF(C,1)-REF(O,1))/REF(O,1)*100>=-6 AND ((REF(C,1)-REF(C,2))/REF(C,2)*100>=3.5 OR (兩日最高-O)/O*100>=8) AND 低開%<=-3.5 AND COUNT(REF(漲停,1),10)<=CX),O,O,3.5,0),COLORCYAN;{AND REF(C,1)>REF(C,2) }
低走:IF(REF(漲停板,1) AND (O-REF(C,1))/REF(C,1)*100<=1.5 AND (O-REF(C,1))/REF(C,1)*100>=-4.5 AND (L-REF(C,1))/REF(C,1)*100<=-5.5 AND 低開=0,IF(O<REF(C,1)*0.945,O,REF(C,1)*0.945),DRAWNULL),NODRAW,COLORCYAN;
STICKLINE(REF(漲停板,1) AND (O-REF(C,1))/REF(C,1)*100<=1.5 AND (O-REF(C,1))/REF(C,1)*100>=-4.5 AND (L-REF(C,1))/REF(C,1)*100<=-5.5 AND 低開=0 AND L<=低走,低走,低走,3.5,0),COLORCYAN;
實體漲停:=停 AND (C-O)/O*100>=7 AND C>M5 ,NODRAW;{COUNT(M60>REF(M60,1),10)>=6 AND M5>M60}
實體漲停1:=停 AND (C-O)/O*100<7 AND (C-L)/L*100>=7 AND C>M5 ,NODRAW;{COUNT(M60>REF(M60,1),10)>=6 AND M5>M60}
實體漲停雙響:=REF(實體漲停,1) AND 停 AND ((C-O)/O*100>=6 OR (H-L)/L*100>=6) AND C>M5,NODRAW;{6 OR (H-L)/L*100>=6)}
跌停:=(C-REF(C,1))/REF(C,1)*100<=-9;
多周期跌停:=COUNT(REF(跌停,1),8)=0;
多周期漲停:=COUNT(REF(停,3),15)=0,NODRAW;
多周期漲停1:=COUNT(REF(停,4),15)=0;
多周期漲停2:=COUNT(REF(停,5),15)=0;
多周期漲停3:=COUNT(REF(停,6),15)=0;
多周期漲停4:=COUNT(REF(停,7),15)=0;
多周期漲停5:=COUNT(REF(停,8),15)=0;
多周期漲停6:=COUNT(REF(停,9),15)=0;
多周期漲停7:=COUNT(REF(停,10),15)=0;
多周期漲停00:=COUNT(REF(停,4),15)=0,NODRAW;
多周期漲停10:=COUNT(REF(停,5),15)=0;
多周期漲停20:=COUNT(REF(停,6),15)=0;
多周期漲停30:=COUNT(REF(停,7),15)=0;
多周期漲停40:=COUNT(REF(停,8),15)=0;
多周期漲停50:=COUNT(REF(停,9),15)=0;
多周期漲停60:=COUNT(REF(停,10),15)=0;
多周期漲停70:=COUNT(REF(停,11),15)=0;
回調買點:=IF(REF(O,2)<=REF(C,3),REF(C,3),REF(O,2));
漲?;氐髀?=IF(REF(實體漲停,2) AND L<=回調買點 AND 多周期漲停 AND 多周期跌停,IF(O<=回調買點,O,回調買點),0),COLORWHITE,NODRAW;{漲停后第二天}
漲?;氐髀?:=IF(REF(實體漲停,3) AND L<=REF(回調買點,1) AND 多周期漲停1 AND 多周期跌停 AND REF(漲?;氐髀?1)=0,IF(O<=REF(回調買點,1),O,REF(回調買點,1)),0),COLORWHITE,NODRAW;{漲停后第三天}
漲?;氐髀?:=IF(REF(實體漲停,4) AND 昨三只烏鴉=0 AND L<=REF(回調買點,2) AND 多周期漲停2 AND 多周期跌停 AND REF(漲?;氐髀?,1)=0 AND REF(漲?;氐髀?2)=0,IF(O<=REF(回調買點,2),O,REF(回調買點,2)),0),COLORWHITE,NODRAW;{漲停后第四天}
漲?;氐髀?:=IF(REF(實體漲停,5) AND 前三只烏鴉=0 AND L<=REF(回調買點,3) AND 多周期漲停3 AND 多周期跌停 AND REF(漲?;氐髀?,1)=0 AND REF(漲?;氐髀?,2)=0 AND REF(漲?;氐髀?3)=0,IF(O<=REF(回調買點,3),O,REF(回調買點,3)),0),COLORWHITE,NODRAW;{漲停后第五天}
漲?;氐髀?:=IF(REF(實體漲停,6) AND 六天三烏鴉=0 AND L<=REF(回調買點,4) AND 多周期漲停4 AND 多周期跌停 AND REF(漲?;氐髀?,1)=0 AND REF(漲?;氐髀?,2)=0 AND REF(漲?;氐髀?,3)=0 AND REF(漲?;氐髀?4)=0,IF(O<=REF(回調買點,4),O,REF(回調買點,4)),0),COLORWHITE,NODRAW;{漲停后第六天}
漲?;氐髀?:=IF(REF(實體漲停,7) AND 七天三烏鴉=0 AND L<=REF(回調買點,5) AND 多周期漲停5 AND 多周期跌停 AND REF(漲?;氐髀?,1)=0 AND REF(漲?;氐髀?,2)=0 AND REF(漲?;氐髀?,3)=0 AND REF(漲?;氐髀?,4)=0 AND REF(漲?;氐髀?5)=0,IF(O<=REF(回調買點,5),O,REF(回調買點,5)),0),COLORWHITE,NODRAW;{漲停后第七天}
漲?;氐髀?:=IF(REF(實體漲停,8) AND 八天三烏鴉=0 AND L<=REF(回調買點,6) AND 多周期漲停6 AND 多周期跌停 AND REF(漲?;氐髀?,1)=0 AND REF(漲?;氐髀?,2)=0 AND REF(漲?;氐髀?,3)=0 AND REF(漲?;氐髀?,4)=0 AND REF(漲?;氐髀?,5)=0 AND REF(漲?;氐髀?6)=0,IF(O<=REF(回調買點,6),O,REF(回調買點,6)),0),COLORWHITE,NODRAW;{漲停后第八天}
漲?;氐髀?:=IF(REF(實體漲停,9) AND 九天三烏鴉=0 AND L<=REF(回調買點,7) AND 多周期漲停7 AND 多周期跌停 AND REF(漲?;氐髀?,1)=0 AND REF(漲?;氐髀?,2)=0 AND REF(漲?;氐髀?,3)=0 AND REF(漲?;氐髀?,4)=0 AND REF(漲?;氐髀?,5)=0 AND REF(漲?;氐髀?,6)=0 AND REF(漲?;氐髀?7)=0,IF(O<=REF(回調買點,7),O,REF(回調買點,7)),0),COLORWHITE,NODRAW;{漲停后第九天}
漲?;氐髀?7:=漲?;氐髀?漲?;氐髀?+漲?;氐髀?+漲?;氐髀?+漲?;氐髀?+漲?;氐髀?+漲?;氐髀?+漲?;氐髀?,NODRAW;
漲?;氐髀?0:=IF(REF(實體漲停雙響,2) AND L<=回調買點 AND 多周期漲停00 AND 多周期跌停 AND COUNT(漲?;氐髀?7,1)=0,IF(O<=回調買點 AND COUNT(漲?;氐髀?7,1)=0,O,回調買點),0),COLORWHITE,NODRAW;{漲停后第二天}
漲?;氐髀?0:=IF(REF(實體漲停雙響,3) AND L<=REF(回調買點,1) AND 多周期漲停10 AND 多周期跌停 AND COUNT(漲?;氐髀?7,2)=0 AND REF(漲?;氐髀?0=0,1),IF(O<=REF(回調買點,1) AND COUNT(漲?;氐髀?7,2)=0,O,REF(回調買點,1)),0),COLORWHITE,NODRAW;{漲停后第三天}
漲?;氐髀?0:=IF(REF(實體漲停雙響,4) AND L<=REF(回調買點,2) AND 多周期漲停20 AND 多周期跌停 AND COUNT(漲?;氐髀?7,3)=0 AND REF(漲?;氐髀?0=0,2) AND REF(漲?;氐髀?0=0,1),IF(O<=REF(回調買點,2) AND COUNT(漲?;氐髀?7,3)=0,O,REF(回調買點,2)),0),COLORWHITE,NODRAW;{漲停后第四天}
漲?;氐髀?0:=IF(REF(實體漲停雙響,5) AND L<=REF(回調買點,3) AND 多周期漲停30 AND 多周期跌停 AND COUNT(漲?;氐髀?7,4)=0 AND REF(漲?;氐髀?0=0,3) AND REF(漲?;氐髀?0=0,2) AND REF(漲?;氐髀?0=0,1),IF(O<=REF(回調買點,3) AND COUNT(漲?;氐髀?7,4)=0,O,REF(回調買點,3)),0),COLORWHITE,NODRAW;{漲停后第五天}
漲?;氐髀?0:=IF(REF(實體漲停雙響,6) AND L<=REF(回調買點,4) AND 多周期漲停40 AND 多周期跌停 AND COUNT(漲?;氐髀?7,5)=0 AND REF(漲?;氐髀?0=0,4) AND REF(漲?;氐髀?0=0,3) AND REF(漲?;氐髀?0=0,2) AND REF(漲?;氐髀?0=0,1),IF(O<=REF(回調買點,4) AND COUNT(漲?;氐髀?7,5)=0,O,REF(回調買點,4)),0),COLORWHITE,NODRAW;{漲停后第六天}
漲?;氐髀?0:=IF(REF(實體漲停雙響,7) AND L<=REF(回調買點,5) AND 多周期漲停50 AND 多周期跌停 AND COUNT(漲?;氐髀?7,6)=0 AND REF(漲?;氐髀?0=0,5) AND REF(漲?;氐髀?0=0,4) AND REF(漲?;氐髀?0=0,3) AND REF(漲?;氐髀?0=0,2) AND REF(漲?;氐髀?0=0,1),IF(O<=REF(回調買點,5) AND COUNT(漲?;氐髀?7,6)=0,O,REF(回調買點,5)),0),COLORWHITE,NODRAW;{漲停后第七天}
漲?;氐髀?0:=IF(REF(實體漲停雙響,8) AND L<=REF(回調買點,6) AND 多周期漲停60 AND 多周期跌停 AND COUNT(漲?;氐髀?7,7)=0 AND REF(漲?;氐髀?0=0,6) AND REF(漲?;氐髀?0=0,5) AND REF(漲?;氐髀?0=0,4) AND REF(漲?;氐髀?0=0,3) AND REF(漲?;氐髀?0=0,2) AND REF(漲?;氐髀?0=0,1),IF(O<=REF(回調買點,6) AND COUNT(漲?;氐髀?7,7)=0,O,REF(回調買點,6)),0),COLORWHITE,NODRAW;{漲停后第八天}
漲?;氐髀?0:=IF(REF(實體漲停雙響,9) AND L<=REF(回調買點,7) AND 多周期漲停70 AND 多周期跌停 AND COUNT(漲?;氐髀?7,8)=0 AND REF(漲?;氐髀?0=0,7) AND REF(漲?;氐髀?0=0,6) AND REF(漲?;氐髀?0=0,5) AND REF(漲?;氐髀?0=0,4) AND REF(漲?;氐髀?0=0,3) AND REF(漲?;氐髀?0=0,2) AND REF(漲?;氐髀?0=0,1),IF(O<=REF(回調買點,7) AND COUNT(漲?;氐髀?7,8)=0,O,REF(回調買點,7)),0),COLORWHITE,NODRAW;{漲停后第九天}
回調買:=漲?;氐髀?漲?;氐髀?+漲?;氐髀?+漲?;氐髀?+漲?;氐髀?+漲?;氐髀?+漲?;氐髀?+漲?;氐髀?+漲?;氐髀?0+漲?;氐髀?0+漲?;氐髀?0+漲?;氐髀?0+漲?;氐髀?0+漲?;氐髀?0+漲?;氐髀?0+漲?;氐髀?0,NODRAW,COLORWHITE;
漲?;氐?:=IF(回調買 AND COUNT(去除連續兩陰,2)=0,回調買,DRAWNULL),COLORMAGENTA,NODRAW; { AND (回調買-REF(C,1))/REF(C,1)*100<=-4 }
STICKLINE(漲?;氐? ,漲?;氐?,漲?;氐?,3.5,0),COLORMAGENTA; { AND (回調買-REF(C,1))/REF(C,1)*100<=-4}
回調買點0:=IF(REF(L,2)<=REF(C,3),REF(C,3),REF(L,2));
漲?;氐髀?:=IF(REF(實體漲停1,2) AND L<=回調買點0 AND 多周期漲停 AND 多周期跌停,IF(O<=回調買點0,O,回調買點0),0),COLORWHITE,NODRAW;{漲停后第二天}
漲?;氐髀?1:=IF(REF(實體漲停1,3) AND L<=REF(回調買點0,1) AND 多周期漲停1 AND 多周期跌停 AND REF(漲?;氐髀?,1)=0,IF(O<=REF(回調買點0,1),O,REF(回調買點0,1)),0),COLORWHITE,NODRAW;{漲停后第三天}
漲?;氐髀?2:=IF(REF(實體漲停1,4) AND L<=REF(回調買點0,2) AND 多周期漲停2 AND 多周期跌停 AND REF(漲?;氐髀?1,1)=0 AND REF(漲?;氐髀?,2)=0,IF(O<=REF(回調買點0,2),O,REF(回調買點0,2)),0),COLORWHITE,NODRAW;{漲停后第四天}
漲?;氐髀?3:=IF(REF(實體漲停1,5) AND L<=REF(回調買點0,3) AND 多周期漲停3 AND 多周期跌停 AND REF(漲?;氐髀?2,1)=0 AND REF(漲?;氐髀?1,2)=0 AND REF(漲?;氐髀?,3)=0,IF(O<=REF(回調買點0,3),O,REF(回調買點0,3)),0),COLORWHITE,NODRAW;{漲停后第五天}
漲?;氐髀?4:=IF(REF(實體漲停1,6) AND L<=REF(回調買點0,4) AND 多周期漲停4 AND 多周期跌停 AND REF(漲?;氐髀?3,1)=0 AND REF(漲?;氐髀?2,2)=0 AND REF(漲?;氐髀?1,3)=0 AND REF(漲?;氐髀?,4)=0,IF(O<=REF(回調買點0,4),O,REF(回調買點0,4)),0),COLORWHITE,NODRAW;{漲停后第六天}
漲?;氐髀?5:=IF(REF(實體漲停1,7) AND L<=REF(回調買點0,5) AND 多周期漲停5 AND 多周期跌停 AND REF(漲?;氐髀?4,1)=0 AND REF(漲?;氐髀?3,2)=0 AND REF(漲?;氐髀?2,3)=0 AND REF(漲?;氐髀?1,4)=0 AND REF(漲?;氐髀?,5)=0,IF(O<=REF(回調買點0,5),O,REF(回調買點0,5)),0),COLORWHITE,NODRAW;{漲停后第七天}
漲?;氐髀?6:=IF(REF(實體漲停1,8) AND L<=REF(回調買點0,6) AND 多周期漲停6 AND 多周期跌停 AND REF(漲?;氐髀?5,1)=0 AND REF(漲?;氐髀?4,2)=0 AND REF(漲?;氐髀?3,3)=0 AND REF(漲?;氐髀?2,4)=0 AND REF(漲?;氐髀?1,5)=0 AND REF(漲?;氐髀?,6)=0,IF(O<=REF(回調買點0,6),O,REF(回調買點0,6)),0),COLORWHITE,NODRAW;{漲停后第八天}
漲?;氐髀?7:=IF(REF(實體漲停1,9) AND L<=REF(回調買點0,7) AND 多周期漲停7 AND 多周期跌停 AND REF(漲?;氐髀?6,1)=0 AND REF(漲?;氐髀?5,2)=0 AND REF(漲?;氐髀?4,3)=0 AND REF(漲?;氐髀?3,4)=0 AND REF(漲?;氐髀?2,5)=0 AND REF(漲?;氐髀?1,6)=0 AND REF(漲?;氐髀?,7)=0,IF(O<=REF(回調買點0,7),O,REF(回調買點0,7)),0),COLORWHITE,NODRAW;{漲停后第九天}
漲?;氐髀?8:=漲?;氐髀?+漲?;氐髀?1+漲?;氐髀?2+漲?;氐髀?3+漲?;氐髀?4+漲?;氐髀?5+漲?;氐髀?6+漲?;氐髀?7;
漲?;氐髀?00:=IF(REF(實體漲停雙響,2) AND L<=回調買點0 AND 多周期漲停00 AND 多周期跌停,IF(O<=回調買點0,O,回調買點0),0),COLORWHITE,NODRAW;{漲停后第二天}
漲?;氐髀?10:=IF(REF(實體漲停雙響,3) AND REF(漲?;氐髀?00,1)=0 AND L<=REF(回調買點0,1) AND 多周期漲停10 AND 多周期跌停,IF(O<=REF(回調買點0,1),O,REF(回調買點0,1)),0),COLORWHITE,NODRAW;{漲停后第三天}
漲?;氐髀?20:=IF(REF(實體漲停雙響,4) AND REF(漲?;氐髀?10,1)=0 AND REF(漲?;氐髀?00,2)=0 AND L<=REF(回調買點0,2) AND 多周期漲停20 AND 多周期跌停,IF(O<=REF(回調買點0,2),O,REF(回調買點0,2)),0),COLORWHITE,NODRAW;{漲停后第四天}
漲?;氐髀?30:=IF(REF(實體漲停雙響,5) AND REF(漲?;氐髀?20,1)=0 AND REF(漲?;氐髀?10,2)=0 AND REF(漲?;氐髀?00,3)=0 AND L<=REF(回調買點0,3) AND 多周期漲停30 AND 多周期跌停,IF(O<=REF(回調買點0,3),O,REF(回調買點0,3)),0),COLORWHITE,NODRAW;{漲停后第五天}
漲?;氐髀?40:=IF(REF(實體漲停雙響,6) AND REF(漲?;氐髀?30,1)=0 AND REF(漲?;氐髀?20,2)=0 AND REF(漲?;氐髀?10,3)=0 AND REF(漲?;氐髀?00,4)=0 AND L<=REF(回調買點0,4) AND 多周期漲停40 AND 多周期跌停,IF(O<=REF(回調買點0,4),O,REF(回調買點0,4)),0),COLORWHITE,NODRAW;{漲停后第六天}
漲?;氐髀?50:=IF(REF(實體漲停雙響,7) AND REF(漲?;氐髀?40,1)=0 AND REF(漲?;氐髀?30,2)=0 AND REF(漲?;氐髀?20,3)=0 AND REF(漲?;氐髀?10,4)=0 AND REF(漲?;氐髀?00,5)=0 AND L<=REF(回調買點0,5) AND 多周期漲停50 AND 多周期跌停,IF(O<=REF(回調買點0,5),O,REF(回調買點0,5)),0),COLORWHITE,NODRAW;{漲停后第七天}
漲?;氐髀?60:=IF(REF(實體漲停雙響,8) AND REF(漲?;氐髀?50,1)=0 AND REF(漲?;氐髀?40,2)=0 AND REF(漲?;氐髀?30,3)=0 AND REF(漲?;氐髀?20,4)=0 AND REF(漲?;氐髀?10,5)=0 AND REF(漲?;氐髀?00,6)=0 AND L<=REF(回調買點0,6) AND 多周期漲停60 AND 多周期跌停,IF(O<=REF(回調買點0,6),O,REF(回調買點0,6)),0),COLORWHITE,NODRAW;{漲停后第八天}
漲?;氐髀?70:=IF(REF(實體漲停雙響,9) AND REF(漲?;氐髀?60,1)=0 AND REF(漲?;氐髀?50,2)=0 AND REF(漲?;氐髀?40,3)=0 AND REF(漲?;氐髀?30,4)=0 AND REF(漲?;氐髀?20,5)=0 AND REF(漲?;氐髀?10,6)=0 AND REF(漲?;氐髀?00,7)=0 AND L<=REF(回調買點0,7) AND 多周期漲停70 AND 多周期跌停,IF(O<=REF(回調買點0,7),O,REF(回調買點0,7)),0),COLORWHITE,NODRAW;{漲停后第九天}
漲?;氐髀?9:=漲?;氐髀?00+漲?;氐髀?10+漲?;氐髀?20+漲?;氐髀?30+漲?;氐髀?40+漲?;氐髀?50+漲?;氐髀?60+漲?;氐髀?70;
回調買0:=漲?;氐髀?8+漲?;氐髀?9,NODRAW,COLORWHITE;
漲停實體0:=IF(停,(C-O)/O*100,0),NODRAW,COLORYELLOW;
漲?;氐?:=IF(回調買0 AND 漲?;氐?=DRAWNULL AND COUNT(去除連續兩陰,2)=0,回調買0,DRAWNULL),COLORMAGENTA,NODRAW; { AND (回調買-REF(C,1))/REF(C,1)*100<=-4 AND COUNT(去除連續兩陰,5)=0}
STICKLINE(漲?;氐? AND 漲?;氐?=DRAWNULL,漲?;氐?,漲?;氐?,3.5,0),COLORMAGENTA; { AND (回調買-REF(C,1))/REF(C,1)*100<=-4}
十日最高:=HHV(REF(H,1),10);
十日最低:=LLV(REF(L,1),10);
十日跌幅:=(十日最高-十日最低)/十日最低*100>=30;
去高開低走陰線:=IF(C<O AND O>REF(C,1),1,0);
底部漲停:=實體漲停 AND 十日跌幅 AND (L-十日最低)/十日最低*100<=20;
底部回調買點1:=REF(底部漲停,1) AND L<=REF(O,1) AND COUNT(去除連續兩陰,1)=0; {AND 去高開低走陰線=0}
STICKLINE(底部回調買點1 ,IF(O<=REF(O,1),O,REF(O,1)),IF(O<=REF(O,1),O,REF(O,1)),3.5,0),COLORMAGENTA;
漲?;氐?:=IF(REF(底部漲停,1) AND L<=REF(O,1) ,IF(O<=REF(O,1),O,REF(O,1)),0),NODRAW;
底部回調買點2:=REF(底部漲停,2) AND L<=REF(O,2) AND REF(底部回調買點1,1)=0 AND COUNT(去除連續兩陰,2)=0 ; {AND REF(去高開低走陰線,1)=0}
STICKLINE(底部回調買點2 ,IF(O<=REF(O,2),O,REF(O,2)),IF(O<=REF(O,2),O,REF(O,2)),3.5,0),COLORMAGENTA;
漲?;氐?:=IF(底部回調買點2 ,IF(O<=REF(O,2),O,REF(O,2)),0),NODRAW;
底部回調買點3:=REF(底部漲停,3) AND L<=REF(O,3) AND REF(底部回調買點2,1)=0 AND REF(底部回調買點1,2)=0 AND COUNT(去除連續兩陰,3)=0 ; {AND REF(去高開低走陰線,2)=0}
STICKLINE(底部回調買點3 ,IF(O<=REF(O,3),O,REF(O,3)),IF(O<=REF(O,3),O,REF(O,3)),3.5,0),COLORMAGENTA;
漲?;氐?:=IF(底部回調買點3 ,IF(O<=REF(O,3),O,REF(O,3)),0),NODRAW;
漲?;氐?漲?;氐? OR 漲?;氐? OR 漲?;氐? OR 漲?;氐? OR 漲?;氐?,NODRAW,COLORMAGENTA;
TP1:=REF(C,3)/REF(C,4)>1.095 AND REF(C,3)=REF(H,3);
TP2:=MAX(C,O)/MIN(C,O)<1.05 AND C/REF(C,1)<1.09;
TP3:=REF(O,2)>REF(C,3) AND EVERY(MIN(C,O)>REF(C,3),3);
三只喜鵲:=TP1 AND EVERY(TP2,3) AND TP3 AND 三只烏鴉=0 AND REF(C,3)>IF(BARSCOUNT(C)<20,M10,IF(BARSCOUNT(C)>=60,M60,M20));
取前實底:=IF(REF(C,1)>=REF(O,1),REF(O,1),REF(C,1));
喜一:=IF(REF(三只喜鵲,1) AND O<=取前實底,O,IF(REF(三只喜鵲,1) AND L<=取前實底,取前實底,DRAWNULL)),NODRAW,COLORGREEN;
STICKLINE(REF(三只喜鵲,1) AND L<=喜一 ,喜一,喜一,3.5,0),COLORGREEN;
三日實體底:=LLV(取前實底,3),NODRAW;
喜二:=IF(REF(三只喜鵲,1) AND O<=三日實體底,O,IF(REF(三只喜鵲,1) AND L<=三日實體底,三日實體底,DRAWNULL)),NODRAW,COLOR0088FF;
STICKLINE(REF(三只喜鵲,1) AND L<=喜二 ,喜二,喜二,3.5,0),COLORGREEN;{COLOR0088FF;}
三日最低:=LLV(REF(L,1),3),NODRAW;
喜三:=IF(REF(三只喜鵲,1) AND O<=三日最低,O,IF(REF(三只喜鵲,1) AND L<=三日最低,三日最低,DRAWNULL)),NODRAW,COLORCYAN;
STICKLINE(REF(三只喜鵲,1) AND L<=喜三 ,喜三,喜三,3.5,0),COLORGREEN;
喜四0:=IF(REF(三只喜鵲,2) AND O<=REF(取前實底,2) ,O,IF(REF(三只喜鵲,2) AND L<=REF(取前實底,2),REF(取前實底,2),DRAWNULL)),COLORGREEN;
喜四1:=IF(REF(三只喜鵲,2) AND REF(三只烏鴉,1)=0 AND REF(喜一,1)=DRAWNULL AND REF(喜二,1)=DRAWNULL AND REF(喜三,1)=DRAWNULL AND O<=REF(取前實底,2),喜四0,IF(REF(喜一,1)!=DRAWNULL AND 喜四0<REF(喜一,1),喜四0,IF(REF(喜二,1)!=DRAWNULL AND 喜四0<REF(喜二,1),喜四0,IF(REF(喜三,1)!=DRAWNULL AND 喜四0<REF(喜三,1),喜四0,DRAWNULL)))),NODRAW,COLORGREEN;
STICKLINE(REF(三只喜鵲,2) AND REF(三只烏鴉,1)=0 AND L<=喜四1,喜四1,喜四1,3.5,0),COLORGREEN;{AND REF(喜一,1)=0 AND REF(喜二,1)=0 AND REF(喜三,1)=0}
喜四:=IF(REF(三只喜鵲,2) AND REF(三只烏鴉,1)=0 AND L<=喜四1,喜四1,0),COLORGREEN;
喜上眉梢:喜一 OR 喜二 OR 喜三 OR 喜四,NODRAW,COLORGREEN;
{五日內回踩十日線附近找買點}
漲板:=(C-REF(C,1))/REF(C,1)*100>=9.92 AND (C-M10)/M10*100>=5 AND C>IF(BARSCOUNT(C)<20,M10,IF(BARSCOUNT(C)>=60,M60,M20));
踩一:=IF(REF(漲板,1) AND L<=M10*1.013 AND (REF(C,1)-L)/L*100>=5,IF(REF(C,1)*0.95<M10*1.013,REF(C,1)*0.95,M10*1.013),DRAWNULL),NODRAW,COLORWHITE;
踩一開:=IF(踩一=DRAWNULL,DRAWNULL,IF(O<=踩一,O,踩一));
STICKLINE(REF(漲板,1) AND L<=踩一開 AND (REF(C,1)-L)/L*100>=5 AND (O-REF(C,1))/REF(C,1)*100<=1.5,踩一開,踩一開,3.5,0),COLORWHITE;
十一:=IF(REF(漲板,1) AND L<=踩一開 AND (REF(C,1)-L)/L*100>=5 AND (O-REF(C,1))/REF(C,1)*100<=1.5,踩一開,0),NODRAW,COLORRED;
踩二:=IF(REF(漲板,2) AND L<=M10*1.013 AND (REF(C,2)-L)/L*100>=5 AND REF(踩一開,1)=DRAWNULL AND COUNT(REF(去大中陰線,1),1)=0,IF(REF(C,2)*0.95<M10*1.013,REF(C,2)*0.95,M10*1.013),DRAWNULL),NODRAW,COLORWHITE;
踩二開:=IF(踩二=DRAWNULL,DRAWNULL,IF(O<=踩二,O,踩二));
STICKLINE(REF(漲板,2) AND L<=踩二開 AND (REF(C,2)-踩二開)/踩二開*100>=5 AND REF(踩一開,1)=DRAWNULL AND COUNT(REF(去大中陰線,1),1)=0 ,踩二開,踩二開,3.5,0),COLORWHITE;
十二:=IF(REF(漲板,2) AND L<=踩二開 AND (REF(C,2)-踩二開)/踩二開*100>=5 AND REF(踩一開,1)=DRAWNULL AND COUNT(REF(去大中陰線,1),1)=0 ,踩二開,0),NODRAW,COLORWHITE;
踩三:=IF(REF(漲板,3) AND L<=M10*1.013 AND (REF(C,3)-L)/L*100>=5 AND REF(踩二開,1)=DRAWNULL AND REF(踩一開,2)=DRAWNULL AND COUNT(REF(去大中陰線,1),2)=0,IF(REF(C,3)*0.95<M10*1.013,REF(C,3)*0.95,M10*1.013),DRAWNULL),NODRAW,COLORWHITE;
踩三開:=IF(踩三=DRAWNULL,DRAWNULL,IF(O<=踩三,O,踩三));
STICKLINE(REF(漲板,3) AND L<=踩三開 AND (REF(C,3)-踩三開)/踩三開*100>=5 AND REF(踩二開,1)=DRAWNULL AND REF(踩一開,2)=DRAWNULL AND COUNT(REF(去大中陰線,1),2)=0 AND COUNT(去除連續兩陰,1)=0 ,踩三開,踩三開,3.5,0),COLORWHITE;
十三:=IF(REF(漲板,3) AND L<=踩三開 AND (REF(C,3)-踩三開)/踩三開*100>=5 AND REF(踩二開,1)=DRAWNULL AND REF(踩一開,2)=DRAWNULL AND COUNT(REF(去大中陰線,1),2)=0 AND COUNT(去除連續兩陰,1)=0 ,踩三開,0),NODRAW,COLORWHITE;
踩四:=IF(REF(漲板,4) AND L<=M10*1.013 AND (REF(C,4)-L)/L*100>=5 AND REF(踩三開,1)=DRAWNULL AND REF(踩二開,2)=DRAWNULL AND REF(踩一開,3)=DRAWNULL AND COUNT(REF(去大中陰線,1),3)=0,IF(REF(C,4)*0.95<M10*1.013,REF(C,4)*0.95,M10*1.013),DRAWNULL),NODRAW,COLORWHITE;
踩四開:=IF(踩四=DRAWNULL,DRAWNULL,IF(O<=踩四,O,踩四));
STICKLINE(REF(漲板,4) AND 昨三只烏鴉=0 AND L<=踩四開 AND (REF(C,4)-踩四開)/踩四開*100>=5 AND REF(踩三開,1)=DRAWNULL AND REF(踩二開,2)=DRAWNULL AND REF(踩一開,3)=DRAWNULL AND COUNT(REF(去大中陰線,1),3)=0 AND COUNT(去除連續兩陰,2)=0 ,踩四開,踩四開,3.5,0),COLORWHITE;
十四:=IF(REF(漲板,4) AND 昨三只烏鴉=0 AND L<=踩四開 AND (REF(C,4)-踩四開)/踩四開*100>=5 AND REF(踩三開,1)=DRAWNULL AND REF(踩二開,2)=DRAWNULL AND REF(踩一開,3)=DRAWNULL AND COUNT(REF(去大中陰線,1),3)=0 AND COUNT(去除連續兩陰,2)=0,踩四開,0),NODRAW,COLORWHITE;
踩五:=IF(REF(漲板,5) AND L<=M10*1.013 AND (REF(C,5)-L)/L*100>=5 AND REF(踩四開,1)=DRAWNULL AND REF(踩三開,2)=DRAWNULL AND REF(踩二開,3)=DRAWNULL AND REF(踩一開,4)=DRAWNULL AND COUNT(REF(去大中陰線,1),4)=0,IF(REF(C,5)*0.95<M10*1.013,REF(C,5)*0.95,M10*1.013),DRAWNULL),NODRAW,COLORWHITE;
踩五開:=IF(踩五=DRAWNULL,DRAWNULL,IF(O<=踩五,O,踩五));
STICKLINE(REF(漲板,5) AND 前三只烏鴉=0 AND L<=踩五開 AND (REF(C,5)-踩五開)/踩五開*100>=5 AND REF(踩四開,1)=DRAWNULL AND REF(踩三開,2)=DRAWNULL AND REF(踩二開,3)=DRAWNULL AND REF(踩一開,4)=DRAWNULL AND COUNT(REF(去大中陰線,1),4)=0 AND COUNT(去除連續兩陰,3)=0 ,踩五開,踩五開,3.5,0),COLORWHITE;
十五:=IF(REF(漲板,5) AND 前三只烏鴉=0 AND L<=踩五開 AND (REF(C,5)-踩五開)/踩五開*100>=5 AND REF(踩四開,1)=DRAWNULL AND REF(踩三開,2)=DRAWNULL AND REF(踩二開,3)=DRAWNULL AND REF(踩一開,4)=DRAWNULL AND COUNT(REF(去大中陰線,1),4)=0 AND COUNT(去除連續兩陰,3)=0 ,踩五開,0),NODRAW,COLORWHITE;
板上長陽:=REF(漲停板,1) AND C>O AND (C-REF(C,1))/REF(C,1)*100>5 AND (C-O)/O*100>=3.5; {漲停板第二天}
橫五:=IF(REF(板上長陽,5) AND L<=M10*1.013 AND (REF(C,5)-L)/L*100>=5,IF(REF(C,5)*0.95<M10*1.013,REF(C,5)*0.95,M10*1.013),DRAWNULL),NODRAW,COLORWHITE;
橫五開:=IF(橫五=DRAWNULL,DRAWNULL,IF(O<=橫五,O,橫五));{,IF(O<=橫五,O,橫五)}
STICKLINE(REF(板上長陽,5) AND L<=橫五開 AND (REF(C,5)-橫五開)/橫五開*100>=5 AND REF(C,1)>=REF(C,6) AND REF(C,2)>=REF(C,6) AND REF(C,3)>=REF(C,6) AND REF(C,4)>=REF(C,6) AND COUNT(REF(去大中陰線,1),4)=0 AND COUNT(去除連續兩陰,3)=0 ,橫五開,橫五開,3.5,0),COLORWHITE;
板陽十五:=IF(REF(板上長陽,5) AND L<=橫五開 AND (REF(C,5)-橫五開)/橫五開*100>=5 AND REF(C,1)>=REF(C,6) AND REF(C,2)>=REF(C,6) AND REF(C,3)>=REF(C,6) AND REF(C,4)>=REF(C,6) AND COUNT(REF(去大中陰線,1),4)=0 AND COUNT(去除連續兩陰,3)=0 ,橫五開,0),NODRAW,COLORWHITE;
橫六:=IF(REF(板上長陽,6) AND L<=M10*1.013 AND (REF(C,6)-L)/L*100>=5,IF(REF(C,6)*0.95<M10*1.013,REF(C,6)*0.95,M10*1.013),DRAWNULL),NODRAW,COLORWHITE;
橫六開:=IF(橫六=DRAWNULL,DRAWNULL,IF(O<=橫六,O,橫六));
STICKLINE(REF(板上長陽,6) AND REF(板陽十五,1)=DRAWNULL AND L<=橫六開 AND (REF(C,6)-橫六開)/橫六開*100>=5 AND REF(C,1)>=REF(C,7) AND REF(C,2)>=REF(C,7) AND REF(C,3)>=REF(C,7) AND REF(C,4)>=REF(C,7) AND REF(C,5)>=REF(C,7) AND COUNT(REF(去大中陰線,1),5)=0 AND COUNT(去除連續兩陰,4)=0 ,橫六開,橫六開,3.5,0),COLORWHITE;
板陽十六:=IF(REF(板上長陽,6) AND REF(板陽十五,1)=DRAWNULL AND L<=橫六開 AND (REF(C,6)-橫六開)/橫六開*100>=5 AND REF(C,1)>=REF(C,7) AND REF(C,2)>=REF(C,7) AND REF(C,3)>=REF(C,7) AND REF(C,4)>=REF(C,7) AND REF(C,5)>=REF(C,7) AND COUNT(REF(去大中陰線,1),5)=0 AND COUNT(去除連續兩陰,4)=0 ,橫六開,0),NODRAW,COLORWHITE;
橫七:=IF(REF(板上長陽,7) AND L<=M10*1.013 AND (REF(C,7)-L)/L*100>=5,IF(REF(C,7)*0.95<M10*1.013,REF(C,7)*0.95,M10*1.013),DRAWNULL),NODRAW,COLORWHITE;
橫七開:=IF(橫七=DRAWNULL,DRAWNULL,IF(O<=橫七,O,橫七));
STICKLINE(REF(板上長陽,7) AND REF(板陽十六,1)=DRAWNULL AND REF(板陽十五,2)=DRAWNULL AND L<=橫七開 AND (REF(C,6)-橫七開)/橫七開*100>=5 AND REF(C,1)>=REF(C,8) AND REF(C,2)>=REF(C,8) AND REF(C,3)>=REF(C,8) AND REF(C,4)>=REF(C,8) AND REF(C,5)>=REF(C,8) AND REF(C,6)>=REF(C,8) AND COUNT(REF(去大中陰線,1),6)=0 AND COUNT(去除連續兩陰,5)=0 ,橫七開,橫七開,3.5,0),COLORWHITE;
板陽十七:=IF(REF(板上長陽,7) AND REF(板陽十六,1)=DRAWNULL AND REF(板陽十五,2)=DRAWNULL AND L<=橫七開 AND (REF(C,6)-橫七開)/橫七開*100>=5 AND REF(C,1)>=REF(C,8) AND REF(C,2)>=REF(C,8) AND REF(C,3)>=REF(C,8) AND REF(C,4)>=REF(C,8) AND REF(C,5)>=REF(C,8) AND REF(C,6)>=REF(C,8) AND COUNT(REF(去大中陰線,1),6)=0 AND COUNT(去除連續兩陰,5)=0 ,橫七開,0),NODRAW,COLORWHITE;
漲停踩十:十一 OR 十二 OR 十三 OR 十四 OR 十五 OR 板陽十五 OR 板陽十六 OR 板陽十七,NODRAW,COLORWHITE;

通達信板王短線主圖指標公式

 

相關文章